VLAN Routing
- gagamboy
- Topic Author
- Visitor
16 years 1 month ago #28090
by gagamboy
Replied by gagamboy on topic Re: VLAN Routing
Hi Solo,
Firewall is also disabled.
Here it is, I have managed to add a router and that is why I have 172.21.126.1 address on its interface (gateway).
VTP Server SW:
enable secret 5 $1$mERr$uRgsrGLy/wlQBBuvhG2YJ1
!
ip routing
!
ip ssh version 1
!
port-channel load-balance src-mac
spanning-tree mode rapid-pvst
!
interface Loopback0
ip address 192.168.1.2 255.255.255.0
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
!
......
!
interface Vlan1
ip address 172.21.0.253 255.255.255.0
!
interface Vlan3
ip address 172.21.8.253 255.255.255.0
!
interface Vlan6
ip address 172.21.128.253 255.255.254.0
!
interface Vlan7
ip address 172.21.130.253 255.255.254.0
!
interface Vlan9
ip address 172.21.126.253 255.255.254.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.21.126.1
!
VTP client SW:
enable secret 5 $1$mERr$uRgsrGLy/wlQBBuvhG2YJ1
!
!
spanning-tree mode rapid-pvst
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 7
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 6
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/4
Also I have noticed, what will be the gateway of my PCs that is in different VLANs? I have tried 172.21.128.1 for PC1 and 172.21.130.1 for PC2.
Maybe I'll change my Avatar to have my own distinction here.
Thanks a lot.
Cheers!
Gagamboy
Firewall is also disabled.
Here it is, I have managed to add a router and that is why I have 172.21.126.1 address on its interface (gateway).
VTP Server SW:
enable secret 5 $1$mERr$uRgsrGLy/wlQBBuvhG2YJ1
!
ip routing
!
ip ssh version 1
!
port-channel load-balance src-mac
spanning-tree mode rapid-pvst
!
interface Loopback0
ip address 192.168.1.2 255.255.255.0
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
!
......
!
interface Vlan1
ip address 172.21.0.253 255.255.255.0
!
interface Vlan3
ip address 172.21.8.253 255.255.255.0
!
interface Vlan6
ip address 172.21.128.253 255.255.254.0
!
interface Vlan7
ip address 172.21.130.253 255.255.254.0
!
interface Vlan9
ip address 172.21.126.253 255.255.254.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.21.126.1
!
VTP client SW:
enable secret 5 $1$mERr$uRgsrGLy/wlQBBuvhG2YJ1
!
!
spanning-tree mode rapid-pvst
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 7
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 6
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/4
Also I have noticed, what will be the gateway of my PCs that is in different VLANs? I have tried 172.21.128.1 for PC1 and 172.21.130.1 for PC2.
Maybe I'll change my Avatar to have my own distinction here.
Thanks a lot.
Cheers!
Gagamboy
16 years 1 month ago #28096
by S0lo
Studying CCNP...
Ammar Muqaddas
Forum Moderator
www.firewall.cx
Replied by S0lo on topic Re: VLAN Routing
I'm not sure I get the full picture here since I don't know how things are connected, But if I guess. Your two PCs are connected to FastEthernet0/2 and FastEthernet0/3. If thats true, then the gateways should be set to the same IPs of VLAN6 (172.21.128.253) and VLAN7 (172.21.130.253).
For your extra router, I'm guessing it's connected to Vlan9 but I'm not sure to which physical interface. If you could describe your topology a little more it might help us help you.
For your extra router, I'm guessing it's connected to Vlan9 but I'm not sure to which physical interface. If you could describe your topology a little more it might help us help you.
Studying CCNP...
Ammar Muqaddas
Forum Moderator
www.firewall.cx
- gagamboy
- Topic Author
- Visitor
16 years 1 month ago #28103
by gagamboy
Replied by gagamboy on topic Re: VLAN Routing
Hi Solo,
It is now working, after I have defined the right gateway of PCs (*.253) and also after I remove the router. Now, I am troubleshooting the problem that when router is connected, the PCs did'nt see each other.
I'll let you all know once I figured this out. If you have any ideas, you are all welcome. Your inputs will be great help. Thanks.
Cheers!
Gagamboy
It is now working, after I have defined the right gateway of PCs (*.253) and also after I remove the router. Now, I am troubleshooting the problem that when router is connected, the PCs did'nt see each other.
I'll let you all know once I figured this out. If you have any ideas, you are all welcome. Your inputs will be great help. Thanks.
Cheers!
Gagamboy
16 years 1 month ago #28104
by ZiPPy
ZiPPy
Replied by ZiPPy on topic Re: VLAN Routing
@gagamboy
I was just curious, was this VLAN created in a work environment or lab environment?
ZiPPy
I was just curious, was this VLAN created in a work environment or lab environment?
ZiPPy
ZiPPy
- gagamboy
- Topic Author
- Visitor
16 years 1 month ago #28106
by gagamboy
Replied by gagamboy on topic Re: VLAN Routing
Hi Zippy,
I am working in a lab environment and once finalized and working I will apply it in Production.
Cheers!
Gagamboy
I am working in a lab environment and once finalized and working I will apply it in Production.
Cheers!
Gagamboy
Time to create page: 0.144 seconds