- Posts: 26
- Thank you received: 0
How much difference is in cisco command line and hp switches
- bijayswain
- Topic Author
- Offline
- Junior Member
Less
More
13 years 5 months ago #37109
by bijayswain
How much difference is in cisco command line and hp switches command line
where can i find simulators for hp switches like cisco has packet tracer or boson
where can i find simulators for hp switches like cisco has packet tracer or boson
13 years 5 months ago #37111
by Nevins
Useful Threads
================================
www.firewall.cx/forum/2-basic-concepts/3...e-resource-page.html
Replied by Nevins on topic Re: How much difference is in cisco command line and hp switches
Just looking at this HP procurve config I can tell there isn't much difference save for a few commands, one thing HP does to make the crossover is use ! for comments:
[code:1]Router A’s configuration file
!
! In a configuration file all comments begin with a "!"
!
version 11.2
!
no service udp-small-servers
no service tcp-small-servers
!
hostname ROUTER-A ! define the hostname for the router
!
enable secret 5 XXXXX ! password in encrypted form
!
! * The enable password will be used if the
! enable secret password is not configured.
!
enable password XXXX ! define the password for
! entering enable level.
!
!
interface Ethernet0 ! designates the ethernet interface
ip address 10.1.0.1 255.255.0.0 ! assigns the IP address and
no mop enabled ! subnet mask.
!
interface Serial0
ip address 10.2.0.1 255.255.0.0 ! assign the IP address
! and subnet mask.
interface Serial1
no ip address
shutdown ! this interface is not operational
!
interface BRI0
no ip address
shutdown ! this interface is not operational
!
router igrp 1 ! enable IGRP with autonomous system number 1
network 10.0.0.0 ! list of directly connected networks
! using IGRP
!
no ip classless
!
snmp-server community public RO ! enable SNMP for get only with "public" as string
!
line con 0 ! define the console port
line aux 0
line vty 0 4 ! define virtual terminals for telnet access
password XXXX ! define the virtual terminal password
login ! allow logins via telnet session
!
end[/code:1]
As far as HP simulators go I don't think there are any that really exist because people build their sims for Cisco. If you find one feel free to post it here. There may be a way to make Dynamips do what you need but honestly I just don't know.
[code:1]Router A’s configuration file
!
! In a configuration file all comments begin with a "!"
!
version 11.2
!
no service udp-small-servers
no service tcp-small-servers
!
hostname ROUTER-A ! define the hostname for the router
!
enable secret 5 XXXXX ! password in encrypted form
!
! * The enable password will be used if the
! enable secret password is not configured.
!
enable password XXXX ! define the password for
! entering enable level.
!
!
interface Ethernet0 ! designates the ethernet interface
ip address 10.1.0.1 255.255.0.0 ! assigns the IP address and
no mop enabled ! subnet mask.
!
interface Serial0
ip address 10.2.0.1 255.255.0.0 ! assign the IP address
! and subnet mask.
interface Serial1
no ip address
shutdown ! this interface is not operational
!
interface BRI0
no ip address
shutdown ! this interface is not operational
!
router igrp 1 ! enable IGRP with autonomous system number 1
network 10.0.0.0 ! list of directly connected networks
! using IGRP
!
no ip classless
!
snmp-server community public RO ! enable SNMP for get only with "public" as string
!
line con 0 ! define the console port
line aux 0
line vty 0 4 ! define virtual terminals for telnet access
password XXXX ! define the virtual terminal password
login ! allow logins via telnet session
!
end[/code:1]
As far as HP simulators go I don't think there are any that really exist because people build their sims for Cisco. If you find one feel free to post it here. There may be a way to make Dynamips do what you need but honestly I just don't know.
Useful Threads
================================
www.firewall.cx/forum/2-basic-concepts/3...e-resource-page.html
Time to create page: 0.112 seconds