- Posts: 500
- Thank you received: 0
EtherChannels /w VTP encapsulation
15 years 7 months ago #32033
by ZiPPy
ZiPPy
EtherChannels /w VTP encapsulation was created by ZiPPy
I am looking to setup trunking with 4 fast EtherChannels with VTP encapsulation. Is this possible?
Cheers,
ZiPPy
Cheers,
ZiPPy
ZiPPy
15 years 7 months ago #32048
by ZiPPy
ZiPPy
Replied by ZiPPy on topic Re: EtherChannels /w VTP encapsulation
Let me rephrase this inquiry, as some people have come to me stating VTP does not exist.
What does Fast EtherChannel do? It takes multiple physical fast ethernet ports and creates one logical port for load balancing to increase bandwidth.
So my question is ...is it possible to create one logical trunk port by using the same idea as Fast EtherChannel?
Config in mind for the trunk port -
!
interface GigabitEthernet0/49
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
!
End goal: To increase the bandwidth for the trunk port by using multiple physical links and trunk up another switch.
Cheers,
ZiPPy
What does Fast EtherChannel do? It takes multiple physical fast ethernet ports and creates one logical port for load balancing to increase bandwidth.
So my question is ...is it possible to create one logical trunk port by using the same idea as Fast EtherChannel?
Config in mind for the trunk port -
!
interface GigabitEthernet0/49
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
!
End goal: To increase the bandwidth for the trunk port by using multiple physical links and trunk up another switch.
Cheers,
ZiPPy
ZiPPy
15 years 7 months ago #32050
by Perlhack
Replied by Perlhack on topic Re: EtherChannels /w VTP encapsulation
Hi Zippy,
You can bind serveral ports together, trunk them, and run VTP. With 4 ports connected from SW1->SW2 STP would normally place one in a forwarding state. With etherchannel STP puts all four ports in the forwarding state. VTP and trunking remain the same.
PH
You can bind serveral ports together, trunk them, and run VTP. With 4 ports connected from SW1->SW2 STP would normally place one in a forwarding state. With etherchannel STP puts all four ports in the forwarding state. VTP and trunking remain the same.
PH
15 years 7 months ago #32063
by r0nni3
Currently working as Cisco Engineer at Neon-Networking.
Certifications:
CCNA - Have it
CCNA Security - Have it
CCSP - Almost!!!!
CCIE Security - Not so far away dream
Replied by r0nni3 on topic Re: EtherChannels /w VTP encapsulation
Hey Zippy,
[code:1]
interface GigabitEthernet0/49
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on (or active if you want LACP)
!
interface GigabitEthernet0/50 (for example)
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on (or active)
!
interface portchannel1
switchport trunk encaptuslation dot1q
switchport mode trunk[/code:1]
Now you have a 2Gbit trunk to the other switch with failover ^^
[code:1]
interface GigabitEthernet0/49
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on (or active if you want LACP)
!
interface GigabitEthernet0/50 (for example)
description Trunk to SD-SWT1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on (or active)
!
interface portchannel1
switchport trunk encaptuslation dot1q
switchport mode trunk[/code:1]
Now you have a 2Gbit trunk to the other switch with failover ^^
Currently working as Cisco Engineer at Neon-Networking.
Certifications:
CCNA - Have it
CCNA Security - Have it
CCSP - Almost!!!!
CCIE Security - Not so far away dream
15 years 7 months ago #32070
by ZiPPy
ZiPPy
Replied by ZiPPy on topic Re: EtherChannels /w VTP encapsulation
Thanks for the info Perlhack & r0nni3. I have a much better understanding, and will attempt the setup in a lab. But I can't do that yet until I resolve my AS router issue. Which I'm sure you've seen on the forum.
Also I was directed to this site regarding EtherChannel. I love those CCNP/CCIE blogs, very informative.
Link: blog.alwaysthenetwork.com/?p=27
Cheers,
ZiPPy
Also I was directed to this site regarding EtherChannel. I love those CCNP/CCIE blogs, very informative.
Link: blog.alwaysthenetwork.com/?p=27
Cheers,
ZiPPy
ZiPPy
Time to create page: 0.199 seconds