- Posts: 8
- Thank you received: 0
Need help on Frame Relay design and config pls
17 years 6 months ago #21422
by Jowee
Need help on Frame Relay design and config pls was created by Jowee
17 years 6 months ago #21423
by S0lo
Studying CCNP...
Ammar Muqaddas
Forum Moderator
www.firewall.cx
Replied by S0lo on topic Re: Need help on Frame Relay design and config pls
Studying CCNP...
Ammar Muqaddas
Forum Moderator
www.firewall.cx
17 years 6 months ago #21704
by Jowee
Replied by Jowee on topic Re: Need help on Frame Relay design and config pls
erm, nope. I am doing it with lab equipments.
How to interconnect 2 or 3 Frame Relay together?
Thanks
How to interconnect 2 or 3 Frame Relay together?
Thanks
17 years 6 months ago #21717
by semper
James
www.securitygeek.net
Replied by semper on topic Re: Need help on Frame Relay design and config pls
James
www.securitygeek.net
17 years 6 months ago #21726
by semper
James
www.securitygeek.net
Replied by semper on topic Re: Need help on Frame Relay design and config pls
Setting up a router with four serial ports as frame-relay switch:
[code:1]
frame-relay switching
!
!
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 4000000
frame-relay intf-type dce
frame-relay route 100 interface Serial1 102
frame-relay route 101 interface Serial2 104
!
interface Serial1
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 102 interface Serial0 100
frame-relay route 103 interface Serial2 105
!
interface Serial2
no ip address
encapsulation frame-relay
clockrate 4000000
frame-relay intf-type dce
frame-relay route 104 interface Serial0 101
frame-relay route 105 interface Serial1 103
!
[/code:1]
Router 2501-t Config:
[code:1]
ip subnet-zero
ip host 2524-b 10.10.10.3
ip host 2501-b 10.10.10.2
ip host 2501-t 10.10.10.1
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 100
frame-relay interface-dlci 101
!
[/code:1]
Router 2501-b Config:
[code:1]
ip host 2524-b 10.10.10.3
ip host 2501-b 10.10.10.2
ip host 2501-t 10.10.10.1
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.2 255.255.255.0
encapsulation frame-relay
no fair-queue
clockrate 4000000
frame-relay interface-dlci 102
frame-relay interface-dlci 103
!
[/code:1]
Router 2524-b Config:
[code:1]
ip host 2501-t 10.10.10.1
ip host 2501-b 10.10.10.2
ip host 2524-b 10.10.10.3
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.3 255.255.255.0
encapsulation frame-relay
no ip mroute-cache
no fair-queue
frame-relay interface-dlci 104
frame-relay interface-dlci 105
[/code:1]
A network diagram of what was created:
Is that what you were looking for?
[code:1]
frame-relay switching
!
!
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 4000000
frame-relay intf-type dce
frame-relay route 100 interface Serial1 102
frame-relay route 101 interface Serial2 104
!
interface Serial1
no ip address
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 102 interface Serial0 100
frame-relay route 103 interface Serial2 105
!
interface Serial2
no ip address
encapsulation frame-relay
clockrate 4000000
frame-relay intf-type dce
frame-relay route 104 interface Serial0 101
frame-relay route 105 interface Serial1 103
!
[/code:1]
Router 2501-t Config:
[code:1]
ip subnet-zero
ip host 2524-b 10.10.10.3
ip host 2501-b 10.10.10.2
ip host 2501-t 10.10.10.1
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 100
frame-relay interface-dlci 101
!
[/code:1]
Router 2501-b Config:
[code:1]
ip host 2524-b 10.10.10.3
ip host 2501-b 10.10.10.2
ip host 2501-t 10.10.10.1
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.2 255.255.255.0
encapsulation frame-relay
no fair-queue
clockrate 4000000
frame-relay interface-dlci 102
frame-relay interface-dlci 103
!
[/code:1]
Router 2524-b Config:
[code:1]
ip host 2501-t 10.10.10.1
ip host 2501-b 10.10.10.2
ip host 2524-b 10.10.10.3
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
ip address 10.10.10.3 255.255.255.0
encapsulation frame-relay
no ip mroute-cache
no fair-queue
frame-relay interface-dlci 104
frame-relay interface-dlci 105
[/code:1]
A network diagram of what was created:
Is that what you were looking for?
James
www.securitygeek.net
Time to create page: 0.139 seconds